I don't have permission...? (3 posts)

  1. questionable
    Posted 9 years ago #

    You don't have permission to access /wp-admin/options.php on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    It always look like that, when I wanna change the 'Reading Options.' I wanna change the 'Blog pages... Show at most: %posts/dates,' but unfortunately it won't let me ._.

  2. djsteve
    Posted 8 years ago #

    I am having same problem... doing more looking in the forums to see if anyone else has posted a fix under another post...

    I tried changing chmod on the folder and file to 777 with no luck (answers I found on other threads)..

    now looking for more answers...

    hmmm.... found this one:

    gonna try it..
    tried that htaccess add / fix - still not working for me..
    more forum searching I guess...

  3. djsteve
    Posted 8 years ago #

    strange thing is this...
    All I am trying to do is take the standard 5 posts showing and make it 10 posts btw... when I click update options it brings up that 403 forbidden thing...

    BUT.. if I type in the url for wp-admin/options.php I can access that page just fine.. so what is really going on?

Topic Closed

This topic has been closed to new replies.

About this Topic