I don't have a clue (3 posts)

  1. Anonymous
    Posted 11 years ago #

    Just got set up with my shared hosting package on MediaTemple.net. I am now trying to set up WordPress and have read through the 5 minute installation guide, but I'm still clueless.
    I have set up a database already. I have modified the wp-config file accordingly. I tried uploading all of the files within the WordPress directory to the www folder and I am receiving access errrors not allowing me to upload the files. Am I uploading to the incorrect directory?
    Help please. Thanks Mike.

  2. Mark (podz)
    Support Maven
    Posted 11 years ago #

    What you seem to be doing sounds just fine.
    When you go to your site using your browser, do you see anything at all ? If so, can you find that file in the www folder ? Have you tried uploading a small image file to check you can see that in your browser ?
    And / or email your host.

  3. Anonymous
    Posted 11 years ago #

    I have an index page worrking just fine in the www/html directory. The directory that I am uploading the files to is actually /var/www/ perhaps this is my problem?
    The exact error message that I am receiving is:
    Unable to create remote folder /var/www/wp-admin/. Access Denied. The file may not exist, or there could be a permission problem.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.