Support » Plugin: TinyMCE Color Picker » I don't get it

Viewing 15 replies - 1 through 15 (of 21 total)
  • Plugin Author Ella Van Dorpe

    (@iseulde)

    Click on ‘Add a colour’, and you’ll see an input field and a colour picker. Enter the hex value in the input and hit enter. If you need more help, let me know! 🙂

    Okay, the “Add A Color” just showed up on all of my WP sites this morning. Thank you; thank you!

    Hmm. Do I need to install tinyMCE first? Or could using Genesis framework have something to do with it not showing up. I have the kitchen sink set of actions in the editor box and I do not see “add a color” as a separate icon or within the Text color picker. I would send you a screenshot but don’t see image option here.

    Ditto with cagraphicdesign – seeing just two rows of gray boxes, no “Add a Color,” also on Genesis.

    Screenshot – http://lead.myworshiptimes.com/wp-content/uploads/sites/3/2014/04/Screen-Shot-2014-04-29-at-7.06.40-PM.png

    Plugin Author Ella Van Dorpe

    (@iseulde)

    @justin.near What role does the account have you’re logged in with? Only admins and editors can add colours right now. I’ll add it back for authors, but the colours will not save then. Colours are added per blog, not per user.

    I am an admin. my editor box looks just like justin.near’s screen shot

    Plugin Author Ella Van Dorpe

    (@iseulde)

    Weird. Unfortunately I can’t reproduce it. If there’s no nonce value, the button is removed, but if you’re an admin, there should be one. I can’t do much without more information…

    I just used your plugin on a non-Genesis site and it works FINE! So it is a Studiopress Genesis conflict. I will research this and get back to you if I find a genesis solution you may offer. Thanks for the plugin and your effort to fix the genesis problem

    Plugin Author Ella Van Dorpe

    (@iseulde)

    Thanks! I’ll fix whatever is broken, but I don’t have much time to search for the cause.

    Plugin Author Ella Van Dorpe

    (@iseulde)

    From @edluvables in http://wordpress.org/support/topic/input-color-not-working:

    Hello

    I just put this on a new site and when I click the gray boxes under the colors it’s not bringing up the custom selections so I can add a color code.
    I did an uninstall-reinstall and it’s still going on.

    http://wip.dvmobiweb.com.s181553.gridserver.com/wp-content/uploads/2014/04/Example.png

    Any idea what’s going on?

    Thanks!

    Plugin Author Ella Van Dorpe

    (@iseulde)

    @edluvables, @justinnear-1, are you also using Genesis?

    Plugin Author Ella Van Dorpe

    (@iseulde)

    And does this still happen with all plugins turned of? With the default theme? If not, can you identify which one is causing the problem?

    I’m not on Genesis on either site TinyMCE is installed on, and I’m admin for both of them.

    Adamas theme: http://ow.ly/wn4Xd
    Savia theme: http://ow.ly/wn53H

    The site with Adamas has more active plugins and I was pretty much done with it when I found your plugin. It was one of the first plugins I added to the Savia theme that didn’t come with the theme. Woocommerce updated in between but it doesn’t appear to be causing issues.

    Turning off plugins didn’t bring up the “Add A Color” selection either.

    * Updated*

    It does work with the default theme installed on the Savia site, so something is going on when I activate the theme we need to use for the client.

    Plugin Author Ella Van Dorpe

    (@iseulde)

    Okay. I can’t solve this problem without looking around myself. I’ve tried to reproduce it, but I can’t. If anyone is okay with giving me access to their website, I could take a loo myself, but you don’t have to of course. 🙂 If you’re interested you can send an email to my name on the left without spaces at gmail dot com.

    Plugin Author Ella Van Dorpe

    (@iseulde)

    Thanks @edluvables for letting me look on your site. I’ve fixed the problem, so I’ll release a new version asap.

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘I don't get it’ is closed to new replies.