• Plugin need to be updated because it doesn’t work with last wordpress version. I would like to use it but I am not able. Please, let me know how to overcome this problem.

    • This topic was modified 3 years, 10 months ago by juanmacampora.
  • The topic ‘I doesn’t work with last wordpress version’ is closed to new replies.