Support » Plugin: Postman SMTP Mailer/Email Log » I do not want see the gmail api owner as sender

  • I can send emails using Gmail api, but I want change sender and reply-to
    I can change correctly the “reply-to” but even if I change the sender in settings, in the message I can always see the Gmail api owner, not the one I put in sender field.

    • This topic was modified 2 years, 5 months ago by  passegua.
Viewing 7 replies - 1 through 7 (of 7 total)
  • I’m having a similar issue. I want to change the “From” field, I’ve also selected “Prevent plugins and themes from changing this” option but it still doesn’t work. I’m using Gravity Forms, any ideas on how to fix this?

    Right now, the from field is listing the gmail address but I was able to change the reply-to field and that is working properly.

    Thanks again for your plugin!

    • This reply was modified 2 years, 5 months ago by  Gene.

    Following! I have the exact same issue. Using ninja forms and woocommerce

    Following! I have the exact same issue. Using ninja forms and woocommerce

    Thank you!!

    I’m having the exact same issue as OP and Gene. All emails are being received with the Gmail API email address as the From and the Name even though I specified it otherwise.

    Any updates on this issue?

    Thanks!

    I was having this problem until I realized that I needed to configure my Gmail API owner email address to “send mail as” the email I wanted to use in my forms. I went into the Gmail settings for the owner account and added the contact email account there, then the emails sent from my forms appeared to be from the contact address that I specified in the form set-up.

    I use GSuite and my contact email was already set up as an alias of the owner account.

    Hi and thank you. @genxgrl I did this, but I’m now receiving not only the email to me@mydomain.com but I’m also receiving the same email in my gmail account.

    Anyone have this happen or know how to fix?

    • This reply was modified 2 years, 3 months ago by  alondonb.
    madamead

    (@madamead)

    Hi!

    My Gmail account is correctly set but I still receive the emails with the sender name : username@domain.be and not with the username I’ve chosen.

    Any updates to fix this issue?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘I do not want see the gmail api owner as sender’ is closed to new replies.