Support » Plugin: White Label CMS » I deleted the user who had WLCMS access

  • Resolved Wyohost

    (@wyohost)


    I wanted to change the primary admin user email address so I need to create a new one all together.

    After I did that I deleted the first one and lost primary access to everything I had deactivated. When I logged in with the new admin, he was limited.

    I renamed the plugin and got access back.
    Then I recreated the user I had deleted using the same email address.
    Unfortunately, I still don’t get access back to the deactivated items.

    If I activate the plugin I lose all access regardless of which use I login with.

    Can you help?
    Thanks
    D

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi,
    I did the same…. 🙁

    To the devs: Add a guide in the FAQ to alter the database records – Or clear the WLCMS on deactivation.

    Thread Starter Wyohost

    (@wyohost)

    Yea, that would be nice. Kind of surprised we haven’t heard anything at all on this issue.

    Plugin Author Video User Manuals

    (@videousermanuals)

    Hi,

    We will add a clear on deactivation, and a reset link on the plugins page as well.

    Thanks

    Thread Starter Wyohost

    (@wyohost)

    Any idea when? We’ve got sites sitting unable to use the plugin.

    Thread Starter Wyohost

    (@wyohost)

    Got it… Here’s the fix from support… I hope Brian doesn’t mind me posting.

    Make sure the plugin is active and the go to /wp-admin/options-general.php?page=wlcms&wlcms-action=reset

    Basically the only thing the plugin does is simply hide menu items in general. Doing this simply resets them to show.

    • This reply was modified 2 years, 3 months ago by Wyohost.
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘I deleted the user who had WLCMS access’ is closed to new replies.