Support » Installing WordPress » I Deleted the Correct URL by mistake

  • Resolved YCarnell

    (@ycarnell)


    I deleted the correct url in an attempt to redirect traffic. the correct name for my site is http://www.spatterblog.com/wordpress, I changed it to http://www.spatterblog.com and now i get error 404. I was told that I need to login to phpMyAdmin to change the wp_my options file. However, when i try to login to the database with my wordpress login information, it doesn’t grant me access. I emailed my host (Go Daddy) and they say the login for that data file should be the same as my wordpress login. Please help!

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘I Deleted the Correct URL by mistake’ is closed to new replies.