Support » Plugin: Yoast SEO » I deactivated Twitter Cards but this code is still running and my site runs slow

  • jose

    (@camperlife)


    Hi,
    I don’t need Twitter Cards so I deactivated it but this code from your plugin still remains at my website source code.
    How can I delete it? My website is running slower with it.

    <!– / Yoast WordPress SEO plugin. –>

    <link rel=”alternate” type=”application/rss+xml” title=”My site » Feed” href=”http://www.my site.com/feed/” />
    <link rel=”alternate” type=”application/rss+xml” title=”My site » RSS de los comentarios” href=”http://www.my site.com/comments/feed/” />
    <script type=”text/javascript”>
    window._wpemojiSettings = {“baseUrl”:”http:\/\/s.w.org\/images\/core\/emoji\/72×72\/”,”ext”:”.png”,”source”:{“concatemoji”:”http:\/\/www.my site.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.1″}};
    !function(a,b,c){function d(a){var c=b.createElement(“canvas”),d=c.getContext&&c.getContext(“2d”);return d&&d.fillText?(d.textBaseline=”top”,d.font=”600 32px Arial”,”flag”===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement(“script”);c.src=a,c.type=”text/javascript”,b.getElementsByTagName(“head”)[0].appendChild(c)}var f;c.supports={simple:d(“simple”),flag:d(“flag”)},c.supports.simple&&c.supports.flag||(f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
    </script>
    <style type=”text/css”>
    img.wp-smiley,
    img.emoji {
    display: inline !important;
    border: none !important;
    box-shadow: none !important;
    height: 1em !important;
    width: 1em !important;
    margin: 0 .07em !important;
    vertical-align: -0.1em !important;
    background: none !important;
    padding: 0 !important;
    }
    </style>

    https://wordpress.org/plugins/wordpress-seo/

  • The topic ‘I deactivated Twitter Cards but this code is still running and my site runs slow’ is closed to new replies.