Support » Plugin: WordPress Social Sharing Plugin - Social Warfare » Don’t walk into this trap again

  • This is already a dead plugin. 5 of my websites are vulnerable thanks to this product which made by a bunch of wannabe WordPress developers. Either you discontinue the product or start from scratch. Nonetheless, I’m not going to use this again.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Christine

    (@cdegraff1)

    Thank you so much, Tharindu. We know we caused a lot of havoc with one of our recent updates; however, we believe it is stable now and we have learned a lesson and will be much more careful moving forward. ~ Christine

    @cdegraff1 – I’m in this boat as well. But as a plugin dev I warned of these issues over a year ago, honestly if it wasn’t for lack of time & decent alternatives I would found something else long ago.

    Please tell your devs to set up some test servers, run there own upgrade routines, we never are able to update via auto updates. We have to update the core plugin, than manually upload the pro each time. Terrible and only an issue due to the version number match requirement you guys added that isn’t needed.

    Further have now had our settings wiped out twice in the last year during updates as well.

    My patience is running out, and I have a lot of patience (4 tickets at least) with the pro version.

    Get it cleaned up, and DO NOT release another version that isn’t absolutely necessary until they have worked out the ability to update each plugin separately. Otherwise, you are just gonna keep seeing massive numbers of 1-star reviews.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Don’t walk into this trap again’ is closed to new replies.