Support » Plugins and Hacks » [Resolved] I couldn't use this new version on WP3.5.x

[Resolved] I couldn't use this new version on WP3.5.x

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author MatthewRuddy


    Hey, recently the plugin has had a major update, so sometimes there can be a few hiccups. I’d be really happy to try and get this working for you if you’d like to give it another go 🙂 I’m very sorry for the inconvenience caused, bare with me!

    Here is some information on the update.


    I had the same problem as mamicha315. I updated to the new slider and everything I had uploaded disappeared and it wouldn’t work. How do I downgrade to the one I know worked…until the bugs are worked out?

    Plugin Author MatthewRuddy


    Hey, did you try updating to v2.0.1.1? Some users were having problems with v2.0, which was released last night. As far as I can tell, v2.0.1.1 seems to have tied up some of the loose ends! Give upgrading to it a try, and let me know how this goes.

    In upgrading, your v1.x settings should remain intact, so if you need to downgrade just re-upload the plugin via FTP (don’t delete it from the WordPress admin; this will delete your settings).

    Here is a link to the older version if needed.


    yes, i had the v2.0.1.1 but it didn’t work. I loaded it and activated it. When I put the code into my editor, the site disappears complete. Taking the code out the site returns but the slider does not work. I’ll try the old version.


    This link does not work for me. It is a file download and if that is what you meant to send, then I’m not savvy enough to know how to use it. The old settings have been deleted. I loved the other version but this new one doesn’t work for me.

    Plugin Author MatthewRuddy


    The link is the .zip file for Easing Slider v1.2.1. Uploading it to WordPress in the ‘Plugins’ tab should get you back on track to using the older version.

    Been replying to your emails. We can communicate there 🙂

    I tried loading your new Lite version of easing slider but I don’t know were to put the code for it to be in the header. I tried copying and pasting the code your provided in the place I had the old code, but when I do that my site disappears. Can you provide more specific instructions as to how to make the slider work in a header? I learned how to do it the last time from a Youtube video.

    Plugin Author MatthewRuddy


    Hi @cstambush, is “Image Resizing” enabled in the “Settings” Easing Slider panel? If so, try disabling it. Inserting the PHP code into your theme is exactly the same as before. Infact, the old code still works fine too.

    Thanks for all your feedback. It is now working great!

    Plugin Author MatthewRuddy


    Good stuff 🙂 No problem.

    hi there,
    check this landing page, I have a problem I don’t know what is wrong, can you help please?
    you must wait few pics to be slided then it gets f&^%#$ed up

    lol sorry i forgot to copy/paste it: http://sriutami.com/

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] I couldn't use this new version on WP3.5.x’ is closed to new replies.