Support » Plugins and Hacks » [Resolved] I couldn't get this to work

[Resolved] I couldn't get this to work

Viewing 1 replies (of 1 total)
  • Plugin Author Johnny


    Sorry for the delay and the fact that you are having issues with the plugin.

    The NGGMLA plugin is compatible with the latest version of NGG. So we know it isn’t that.

    Likely it is another conflict with the theme or another plugin. Can you provide a URL to the site it’s installed on. We may be able to get something from that, but it is possible, if you want us to look further into it, that you allow us backend access simply to see what you have going on back there.

    As I’m sure you know, in the vast world of WordPress it is impossible to foresee how a plugin will interact with every theme and every plugin out there. And even though we know a lot about WP, it’s impossible to know everything about all the third party developments out there.

    But we will do our best to resolve this for you. And if we discover a conflict with something else and can’t fix it, at least we can list it as a compatibility issue.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] I couldn't get this to work’ is closed to new replies.