WordPress.org

Forums

NextGEN Gallery Media Library Addon
[resolved] I couldn't get this to work (2 posts)

  1. jamieedwards
    Member
    Posted 1 year ago #

    I'm using NextGEN Gallery Version 1.9.13 and this plugin did not work at all. It would not show all the thumbnails in my media library, and would not add any images to my NextGen Galleries.

    http://wordpress.org/extend/plugins/nextgen-gallery-media-library-addon/

  2. Johnny
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry for the delay and the fact that you are having issues with the plugin.

    The NGGMLA plugin is compatible with the latest version of NGG. So we know it isn't that.

    Likely it is another conflict with the theme or another plugin. Can you provide a URL to the site it's installed on. We may be able to get something from that, but it is possible, if you want us to look further into it, that you allow us backend access simply to see what you have going on back there.

    As I'm sure you know, in the vast world of WordPress it is impossible to foresee how a plugin will interact with every theme and every plugin out there. And even though we know a lot about WP, it's impossible to know everything about all the third party developments out there.

    But we will do our best to resolve this for you. And if we discover a conflict with something else and can't fix it, at least we can list it as a compatibility issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery Media Library Addon
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.