Support » Fixing WordPress » I could really use some help! Picture Problem

  • Ok, I know I have posted this same problem like 3 times already, but really I have not gotten a solution. I need someone to just take a look at my situation themselves. It was my fault for not being more specific earlier.

    Here is my problem in detail:
    While I am writing a new post, I am looking at the “Visual” of what my post will look like. I click >Add Media, and then choose the picture I wish to add [it shows up fine in the library]. I have the same picture saved 3 different times as a .bmp, .png, and a .jpg… The only one that works is the .jpg, but it is much too small. About 50% smaller than the picture I created. When I “Add” the .png or the .bmp, all that happens is this:
    The text cursor disappears where the picture should be, and where the “Path” is identified, this reads:

    “Path: p » a » img.alignleft size-medium wp-image-167”

    And both the “Insert/ Edit Link” and the “Unlink” buttons light up.

    The number 167 being the size, or whatever. It isn’t significant.
    I have used a .png and .bmp in previous posts, and they work fine! And when I compare the “Text” views for both my old and new post, the picture coding stuff is identical. So, the picture is there, in code, it’s just not showing up.

    here is the site I am using:
    koreyjk.com

    I tried changing to the default theme, simultaneously disabling all plugins. The problem persists.

    Ever since I updated to 3.7.1, this has been happening.

    If you want more information, like my username and password, I don’t even care. I’ll give it to you. I just want a fix for this.

    Thank you so much.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Have you tried a different image program? Irfanview does a fine job for me, and I would try deleting those files and re-uploading.
    http://www.irfanview.com/

    PS: Never give your credentials to anyone.

    I’m having a similar problem. It started happening in (roughly) the past month. When I insert a (long ago uploaded) .bmp file, it appears collapsed to 1×1 pixels by default! I then have to edit it, go to the Advanced Settings tab, click the “Original Size” button, click “Update.” It now appears normal in the editor, but in a preview it is still smaller than normal. I can no longer get it to appear normal size. What has happened recently?

    I’ve used this same file over and over (it’s a custom separator inserted between subjects) with no problem until just recently. All my old posts that use this file still look normal.

    Thanks.

    Will do. Apologies!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘I could really use some help! Picture Problem’ is closed to new replies.