Support » Plugin: Say what? » I could not use it.

  • I could not use it. I’m disappointing that the plugin is said to be incredible simple, but when you configure it you find that there is a required string called “text-domain” which is difficult to find within the plug-in code. Also, the term you wish to change has to be “marked as translatable” (whatever that means) by the plug-in author.

    Of course some of these problems might go away if you upgrade to the paid version, but I will never know. Ain’t it always the way!?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘I could not use it.’ is closed to new replies.