Support » Plugin: Taxonomy Metadata » I could not install it

  • Mehmet Gurdogan

    (@mehmet-gurdogan)


    Hello; I could not install the plugin neither through WP interface nor by uploading it on the site.
    I already have it on my server.

    Is there any other way?

  • The topic ‘I could not install it’ is closed to new replies.