WordPress.org

Forums

I changed something and now my posts are messed up! (18 posts)

  1. llcoc
    Member
    Posted 1 year ago #

    I had my posts where they would appear fully on the page we linked them to, now they are all shortened with a lot on a page- they aren't easily readable, and I don't know what I did to change it. I've tried everything to get it back. It's so confusing!

  2. Borko
    Member
    Posted 1 year ago #

    I suppose you are showing post excerpts instead of full post content. It's hard to know what exactly did you switch on/off . Do you have a setting for that in your theme?

  3. llcoc
    Member
    Posted 1 year ago #

    I'm not sure- where do I look? I have looked all over the place, but I guess I'm missing it

  4. Borko
    Member
    Posted 1 year ago #

    What's the name of your active theme?

  5. llcoc
    Member
    Posted 1 year ago #

    Current Theme
    Travelify

    By Color AwesomenessVersion 1.3.6

  6. Borko
    Member
    Posted 1 year ago #

    Check http://colorawesomeness.com/themes/support/travelify/ under 10.How to set up Blog Page:

    You can show your Blog page in three different ways:

    Large image with excerpt content
    Medium image with excerpt content
    Full content display.

  7. llcoc
    Member
    Posted 1 year ago #

    Thank you! I see how to change it from Page Attributes according to your link, but how do I get to page attributes? I'm sorry I'm so slow- I clicked all over and can't figure it out though- thanks for all your help!

  8. Borko
    Member
    Posted 1 year ago #

    It's all described in the How to set up Blog page.
    Steps to setup blog page:

    Create a new page, give it a name (for example “Blog” but you can use any name) and select Blog page template from Template dropdown.
    Choose between three options: Blog Full Content Display, Blog Image Large, Blog Image Medium.
    Click Publish.
    Now all your posts will be shown as per your template selection.

    In dashboard,click on Pages tab and look for a page called Blog. Click on edit and change the template.

  9. llcoc
    Member
    Posted 1 year ago #

    OK- I found it- I changed it to "Blog full content display" and yet, it still shows up as the little excerpts. :/

  10. Borko
    Member
    Posted 1 year ago #

    Empty the browser's cache or empty the site cache (if you're using a caching plugin).

  11. llcoc
    Member
    Posted 1 year ago #

    Not sure how to do that either- sorry

  12. Borko
    Member
    Posted 1 year ago #

    What's your site URL?

  13. llcoc
    Member
    Posted 1 year ago #

  14. Borko
    Member
    Posted 1 year ago #

    What's the page that shows your (blog) posts?

  15. llcoc
    Member
    Posted 1 year ago #

  16. Borko
    Member
    Posted 1 year ago #

    Nope. It still shows only the excerpts.
    I don't know how to assist you further. It's hard to troubleshoot without seeing the backend. Is Bulletin set as the blog page in Settings->Reading->Posts page? And did you apply "Blog full content display" to the Bulletin page?

  17. llcoc
    Member
    Posted 1 year ago #

    Yes to all of the above. :/ Thank you so much for all your help! I really appreciate it. I don't know what else to do.

  18. Borko
    Member
    Posted 1 year ago #

    Maybe you shouldn't use the same name for a page and a category...
    Can you change the name of Bulletin page to something else (Blog, for example)?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags