Support » Plugin: Popup Maker - Popup Forms, Optins & More » I can’t use with contact form success message

  • Resolved germanero

    (@germanero)


    I’ve already do anything you can imagine in the trigger and cookie settings, I add “open” and “close” options from my contact form in the popup tab, choosing the popup I’ve created. But not working. In the popup configuration, When I choose auto open under trigger options, the popup always appear in any page. Even if I never send any message from the form. When I choose only specific pages, the same results with all blog pages. Other wise, when I choose (trigger options) to open popup only when clic, the popup never appears after send message. I follow all guides and forum steps but nothing seems to work. Can you help me?
    Regards.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author danieliser

    (@danieliser)

    @germanero – Is the form in a popup to begin with? If not remove the close popup option as it does nothing.

    Remove all triggers from the popup, the form submission is the trigger. We are reworking these settings to move them all into the popup editor rather than scattered among the form settings.

    Further, if the form is only on one page, you can use targeting conditions to limit the popup to that one page as well.

    Beyond that, it indicates either the form is redirecting also (not compatible) or there is a Javascript error.

    Hope that helps. If you still need help please message us directly at https://wppopupmaker.com/support/.

    Ok, thanks, I’ve already wrote you. Regards.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘I can’t use with contact form success message’ is closed to new replies.