WordPress.org

Support

Support » Plugins and Hacks » WooCommerce » I can’t use WC (theme comp.), but WC changed smth.: Can’t use other shop plugin!

I can’t use WC (theme comp.), but WC changed smth.: Can’t use other shop plugin!

  • Hi!

    I tried WooCommerce to realize (and later read) that it’s not compatible with my WP theme (Beach Please by Apollo13). So I deinstalled WC again and had to realize that it obviously changed something/left traces/did whatever that completely destroyed my old shop plugin.
    I emptied my cache, I deinstalled the old shop plugin (it’s Orillacart btw.), reinstalled a backup of Orillacart etc., but it’s completely useless now. I even can’t change or list my products in the admin area anymore!
    Can you please help me asap to make my shop work again?
    Thnaks.

    Website
    Shop

    https://wordpress.org/plugins/woocommerce/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Yes, inactive and deleted plugins can leave traces. Your shop page shows the shortcode for your old shop, so the old shop has for sure not reinstalled properly. You can try using FTP to rename the plugin folder to say plugin_old, make a new plugin folder and then reinstall your plugins. Take a site backup first.

    Thanks for your quick reply! The guys from Orillacart offered me to check my code and fixed everything in very short time.
    Let me know when WooCommerce is responsive and suitable for the Beach Please theme. 😉
    Have a nice weekend!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘I can’t use WC (theme comp.), but WC changed smth.: Can’t use other shop plugin!’ is closed to new replies.
Skip to toolbar