WordPress.org

Forums

Theme Blvd Responsive Google Maps
I can't use theme-blvd-responsive-google-maps (18 posts)

  1. 11adisak11
    Member
    Posted 2 years ago #

    Hi

    I install plugin theme-blvd-responsive-google-maps, but I can't use.
    Google map doesn't show.
    It look like short code not correct.
    I tested by using your short code example.

    [tb_google_map address="6921 Brayton Drive, Anchorage, Alaska"]

    Could you kindly test.

    http://wordpress.org/extend/plugins/theme-blvd-responsive-google-maps/

  2. aprilrobin
    Member
    Posted 2 years ago #

    Not working for me either =(

  3. hello World
    Member
    Posted 2 years ago #

    same problem here!

  4. Jason (Theme Blvd)
    Member
    Plugin Author

    Posted 2 years ago #

    Hey guys,

    The plugin has stopped working for everyone in the last day. I need to look into why this is happening. I'll figure it out and post an update as soon as I can.

  5. Jason (Theme Blvd)
    Member
    Plugin Author

    Posted 2 years ago #

    Just a follow up.

    I've figured out the issue and will do my best to get an update out in the next 24 hours onto wordpress.org. Look out for version 1.0.2.

    Thank you for your patience.

  6. Jason (Theme Blvd)
    Member
    Plugin Author

    Posted 2 years ago #

    And there you have it. 1.0.2 is live if you want to update the plugin. Let me know if you guys have any more problems.

  7. brian007
    Member
    Posted 2 years ago #

    The plugin seems to work great in a regular post or page, but not in a text widget. Is there a way to make that work?

  8. Jason (Theme Blvd)
    Member
    Plugin Author

    Posted 2 years ago #

    @brian007

    You mean the plugin specifically doesn't work, or you just mean in general, shortcodes don't work in text widgets?

    Your theme must support shortcodes in widgets or you must be using a plugin that adds support for this.

    If you're using one of my themes, I don't provide support for shortcodes in text widgets because then it would give people the impression that all shortcodes are supposed to be formatted properly in a little widget, which isn't the case.

    http://www.wprecipes.com/how-to-add-shortcodes-in-sidebar-widgets

  9. brian007
    Member
    Posted 2 years ago #

    Jason,

    Thanks for such a quick response. I am new to WordPress and I wasn't aware of the issue of shortcode support for widgets. I'll look into it further and post again if I can't resolve it. Thanks!

  10. brian007
    Member
    Posted 2 years ago #

    Jason,

    I added widget support for shortcodes, and the plugin now works great in my custom sidebar widget. Thanks again.

  11. Uranbold
    Member
    Posted 2 years ago #

    Not Working on my Address. Please add Latitude and Longitude. If possible Can you add Custom Html etc...

  12. ketnoe
    Member
    Posted 2 years ago #

    this isnt working for me.. what am I doing wrong?
    [tb_google_map address="my real address is here taken out, Houston, TX 77056" height="250px" zoom="16" maptype="hybrid" popup="true"]

  13. ketnoe
    Member
    Posted 2 years ago #

    I also tried to add the HTML tag.. and it's taking my line breaks
    as text, not HTML..

    can you please check this out as well.. thanks!

  14. tonjiboy
    Member
    Posted 2 years ago #

    is there any way to do multiple addresses?

  15. justingarrett1970
    Member
    Posted 2 years ago #

    Hey, great plugin apart from the html parameter is breaking the map whenever I add it????

    Please advise as I really need to style this popup info!

    Thanks :)

  16. sugoo
    Member
    Posted 2 years ago #

    Hey, I'm running WP 3.4.2 with v. 1.0.2 of your plugin (just installed), but I'm not getting a map at all. Can someone help?

  17. Iva
    Member
    Posted 2 years ago #

    Same problem here. There's no map at all.

  18. justingarrett1970
    Member
    Posted 2 years ago #

    Hey,

    This has all been working fine till the last week and now the map that Google is retuning is showing a completely wrong and different address to what I am using in address property of the tag.

    Nothing has changed our end, just getting the wrong location back from Google???

    Any ideas please?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic