Support » Accessibility » I Can’t Use The Widgets Any Longer

  • Hello Good People: Since recent updates of wordpress, I am no longer able to use the widgets. When I activate any widget, I am put on my dashboard all over again, instead of the specific widget I activated. I don’t know how “To activate a widget drag it to a sidebar or click on it. To deactivate a widget and delete its settings, drag it back.”
    using the keyboard. Please can anyone help. I need to copy and paste hyper links in to the code of my website, using the widgets. Or does anyone know how else I can do this? Looking forward to reading from you. My URL is: http://www.kuneexbusinessworld.com

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    (@esmi)

    Forum Moderator

    This could be due to a bad theme or plugin. Nothing in the recent WordPress updates should have caused such a severe accessibility issue.

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder and wp-config.php & root .htaccess files – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    As suggested, I did delete most of the plugins I installed, and I found one that prevented me from accessing the manage live preview. But the problem now is, when I activate the manage live view, and I am put on the custom menu, when I activate either footer 1 or 2, or the blog widget I am taken off the site and put on the desktop. I don’t understand why this is happening. I’ve done a screenshot of the page, I hope I actually did it.

    Hello again: I am in a desperate need of help over this issue of widgets on my site. As I said in my earlier reply, I identified the plugin that prevented me from accessing the manage with preview link: but when I get there, I am unable to activate the blog sidebar or the footer 1 or 2. When I activate any of these, I am taken out of the site, and put on the desktop. I tried several times, but the result is always the same. I’ve already deactivated all the plugins, but the problem still persists. I’ve not yet learnt how to use both the PHP My Admin, and the FTP, although I can use the FTP to upload files. They are highly graphical. Working on the themes has also not been effective,k because it is also graphical. So, can anyone consider helping me to work on the site directly, and help me fix this issue? I am prepared to give any such person my password, and I will immediately change it once work is completed. I’ve just updated my site to the latest version which is 4.8.1. I did this about an hour ago.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.