Support » Plugin: Auto Post Scheduler » I can’t use server cron job.(ssh)

  • I can’t use server cron job(ssh). Is there another way? Ports are closed and cannot be opened. Please help me.

    • This topic was modified 1 year, 9 months ago by berktr.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author johnh10

    (@johnh10)

    Another way to what?

    I can’t set the cron. ssh not to access. Can i setup from cpanel ?

    Plugin Author johnh10

    (@johnh10)

    Ask your host how to set up a cron job.
    Otherwise, use the default WordPress cron.

    i can’t use default wordpress cron job because i disabled.

    https://i.imgur.com/dlMDhpj.png

    i wrote this code in the command line and

    wget -q -O -“http://www.mydomain.com/wp-cron.php?doing_wp_cron=’date +\%s'” > /dev/null 2>&1

    getting error
    /bin/sh: -c: line 0: unexpected EOF while looking for matching‘`
    /bin/sh: -c: line 1: syntax error: unexpected end of file

    • This reply was modified 1 year, 9 months ago by berktr.
    • This reply was modified 1 year, 9 months ago by berktr.
    • This reply was modified 1 year, 9 months ago by berktr.
    • This reply was modified 1 year, 9 months ago by berktr.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘I can’t use server cron job.(ssh)’ is closed to new replies.