Support » Plugin: Gutenberg » I can’t use “https” in gutenberg

  • My site is a secure https site, which is not allowed goto the http link.
    When I post a passage, it tells me “update failed”. Then I go to see the developer tools in Google Chrome. It visited the “http://DOMAIN.NAME/wp-json/wp/v2/posts/POSTID?_locale=user” page, which is not a https link.
    So, I want to know, how to turn this plugin (or wp-json function) to support https access.

  • You must be logged in to reply to this topic.