WordPress.org

Support

Support » How-To and Troubleshooting » I can’t upload audio mp3 files ANY more

I can’t upload audio mp3 files ANY more

  • Hi

    In the editor for a page I click on ‘add audio’ and the box that opens shows a ‘Browse files’ button for half a second then it disappears and all is left is a ‘choose files to upload’ button which will not do anything.

    It use to work perfectly well ? Any ideas please.

    Regards

    Ash

Viewing 9 replies - 1 through 9 (of 9 total)
  • Has no one had this problem ?

    Thanks in advance for any advice.

    Ash

    hello any ideas ?

    I am using the last version of WP not 2.6.

    Please take the time to give me an answer it worked fine before.

    Thank you so much.

    Ashley

    Why is it that everyone else gets answers to their questions but me.

    I maybe a bit of a blond div at times buts come on fellas please help me a damsel in distress.

    Ashley

    Click on use browser upload. That other button isn’t working for you because you are using Flash 10 or greater.

    But it worked last week ?

    So what should I do, if I replace with the older vemsion of Flash player again I won’t be able to veiw certain other things on the internet ?

    Thanks for actually taking the time to reply it makes a change.

    Ashley

    Where is the ‘use browser upload’ buttons ?

    Hi Guys,

    does anybody have a solution to this problem. I have tried both uploads for Flash and browser but I am not able to upload any MP3 files.
    It gives me the following options:

    Add media files from your computer
    Allowed file types: jpg, jpeg, png, gif, pdf, doc, ppt, odt.

    Anybody for ideas?

    Regards
    Grant

    I am facing the same problem as Grant, anyone for help?

    Use your FTP program and upload them to a folder. Making a new one named something like “media” might be appropriate, then reference that folder in your link to the file.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘I can’t upload audio mp3 files ANY more’ is closed to new replies.