WordPress.org

Support

Support » How-To and Troubleshooting » I can’t upgrade (says I have current version, when I do not)

I can’t upgrade (says I have current version, when I do not)

  • I Run the 2.8.6 version. I would like to upgrade as the new upgrades are nice and I would like to have them.

    However, when I go to tools and click ‘upgrade’ it says ‘you do not need to upgrade the current version is already installed.’

    Is there any other option for me rather than ‘manually’ upgrading. I’ve worked hard…the chance everything may not be same is a worry.

    Any chance, anyone can assist me?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘I can’t upgrade (says I have current version, when I do not)’ is closed to new replies.