Support » Plugin: UpdraftPlus WordPress Backup Plugin » I can’t update to the latest version

  • Resolved MIL

    (@mil33)


    Hello
    I can’t update to the latest version:

    Update failed: <! DOCTYPE HTML PUBLIC “- //IETF/ / DTD HTML 2.0/ / EN ” >500 Internal server error Internal server error The server encountered an internal error or an incorrect configuration and could not fulfill your request. Please contact the server administrator, mos@best-shop.su and let them know the time when the error occurred, and anything you might have done that could have caused the error. For more information about this error, see the server error log.

    I hope for help

    With respect,
    Michael

Viewing 1 replies (of 1 total)
  • Thread Starter MIL

    (@mil33)

    It was possible to solve the problem by deleting it and then installing it again.
    Thank you for the plugin-it performs its functions very well.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.