WordPress.org

Support

Support » Plugins and Hacks » I can't update 2.0.18 to 2.0.19 crash admin panel HTTPS

I can't update 2.0.18 to 2.0.19 crash admin panel HTTPS

Viewing 2 replies - 1 through 2 (of 2 total)
  • Is this the most recent update and are you on the genesis framework? If so, I have had this same problem.

    Thnx for answer.
    Ok, then waiting new update, maybe will be good next version, because many people have that problem.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘I can't update 2.0.18 to 2.0.19 crash admin panel HTTPS’ is closed to new replies.