Support » Plugin: Special Recent Posts » I can't setting.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Luca Grandicelli

    (@lgrandicelli)

    Please download the latest version 1.9.9 (FREE) / 2.5.2 (PRO)

    I tried the latest version 1.9.9 (Free), 2.5.2 (Pro) and WordPress 3.5

    Plugin Author Luca Grandicelli

    (@lgrandicelli)

    Do you know that you can access plugins settings pages via the Settings menu (left side) -> Plugin Name (Special Recent Posts). Anyway i’ll do a check on it thank you.

    I can’t configure the plugin. /wp-admin/options-general.php?page=__DIR__/lib/lib-admin.php -> “You do not have sufficient permissions to access this page.” message appears

    Plugin Author Luca Grandicelli

    (@lgrandicelli)

    This bug has been fixed in both version 1.9.9 and 2.5.2 –
    Hey, did you know that you can access the settings page via the WordPress left menu? Settings -> Special Recent Posts.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘I can't setting.’ is closed to new replies.