Support » Plugin: Email Subscribers & Newsletters » I can’t send a letter

  • I have not been able to send mail since the update. The “Send Broadcast” has changed. I select the template, but the letter does not contain anything. Why spoil the good?

    Sorry for my english.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Malay Ladu

    (@malayladu)

    Hi,

    Please contact us. We will take a look at it.

    Thanks!

    I have written. Why can’t I get an answer here? I should have sent the letters a long time ago …

    Plugin Contributor Malay Ladu

    (@malayladu)

    Ok.

    Please go to Email Subscribers > Campaigns > Broadcast and do ( CTRL + SHIFT + R ) and check once again.

    We are improving UX and that’s why we have changed broadcast UI. So, you can edit the content of a broadcast directly from the same screen. You don’t need to go to the Template section to edit it.

    Hope that helps.

    It’s a little better now, but it’s not quite working. Status was inactive for campaigns, long ago active. No line breaks. I use the enter key a lot in the template, there are many new lines in the template, but there are no more lines in the broadcast, only spaces.

    Why is the subject a mandatory element? Until now, the template name was the subject …

    • This reply was modified 2 months, 3 weeks ago by Juhász Lajos.

    I solved. If you are not in a visual view, but in HTML, the lines will remain, nicely delineated.

    But I still don’t know why the plugin writes inactive instead of active status for campaigns.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.