WordPress.org

Ready to get started?Download WordPress

Forums

I can't see the created menus in admin, nor create new ones (2 posts)

  1. pablorodriguez
    Member
    Posted 10 months ago #

    Hello!

    I'm using a Multisite configuration, and all custom menus worked for me yesterday, in 3 sites.

    Today they're working, but not accesible from admin panel, seems like they dissapeared. I can't see the new ones I create nor see the old ones.

    I've changed to Fourteen theme and disabled all plugins without success. I've removed all cache and cookies, without success too. The only change I did today after woke up is to update this packages:

    curl libcurl3 libcurl3-gnutls libmariadbclient18 libmysqlclient18
    libssl1.0.0 mariadb-client-5.5 mariadb-client-core-5.5 mariadb-common
    mariadb-server mariadb-server-5.5 mariadb-server-core-5.5 mysql-common
    openssl

    I think it's related to mysql update because I can see any databases now. But if mysql isn't working, how can be working the public website? :-/

    Also:
    /dev/xvdb 2064208 68608 1890744 4% /ddbb
    is empty!

    Seems like databases were moved to another location, /var/lib/mysql, because with them websites are working, but what's the reason for not seeing the menus and others then?

    Have anyone an idea?

    Best.

  2. pablorodriguez
    Member
    Posted 10 months ago #

    Solved, I've restored all ddbb folders and restore the permissions.

    Best.

Reply

You must log in to post.

About this Topic