Support » Plugin: All In One WP Security & Firewall » I can't see my theme editor

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author mra13

    (@mra13)

    Thats because you have enabled the feature that disables file editing. Go back to the “FileSystem Security” menu and disable the PHP file editing feature. Each feature tells you what it does, so if you read them you will know the change it will do.

    You are right.. Thank you very much for offering such wonderful plugin.

    Plugin Author wpsolutions

    (@wpsolutions)

    Sorry….disregard my comment – I didn’t see that a reply had already been made 🙂

    ============================
    This is because you have activated the “Disable Ability To Edit PHP Files” feature on the following menu page:
    Filesystem Security->PHP File Editing

    If you disable that feature you will see the theme editor.

    Don’t worry, I have gotten what you said, I did exactly what you described above but I missed refreshing the page after I hit save, that’s why I contacted you. Usually I don’t like to bother a [professional plugin author] like you unless I am 100% sure about my issue. I apologize for any inconvenience.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘I can't see my theme editor’ is closed to new replies.