WordPress.org

Support

Support » How-To and Troubleshooting » I can’t see a specific post, but is there!

I can’t see a specific post, but is there!

  • Misamee
    Participant

    @sciamannikoo

    I’ve just created a new post on http://italiani.inolanda.info.

    This post is supposed to be here: http://italiani.inolanda.info/articoli/annunci-su-italiani-in-olanda/
    Opening this link, WordPress shows a different post (actually, the previous one, chronologically speaking), but the title is correct (!!!).

    This is not happening with any other post.
    I’ve tried deleting and creating the post: same result.
    I’ve tried editing the post’s slug: same result.
    I’ve tried changing the permalink structure (something that I was planning to do anyway): same result.

    I’ve also checked on the MySQL and the record with ID=543 (the one with the right post) shows the right data, as well as the records with post_parent=543.

    I don’t know what else I can do.
    I suppose this will happen with any new post from now on, since deleting and creating a new post doesn’t help… but why?

    Any advice?

  • The topic ‘I can’t see a specific post, but is there!’ is closed to new replies.