Support » Plugin: UpdraftPlus WordPress Backup Plugin » i cant restore my site

  • Resolved nepalpyramids

    (@nepalpyramids)


    hello and namaste
    i have restored my site with your plugin multiple times
    but this time i accidentally deleted few of my packages and i couldn’t retrieve it back
    the only option i have now is to restore my site as i backed it up yesterday luckily
    but when i try restoring
    its says DOWNLOADING FAILED
    please help
    urgent help needed

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Contributor bcrodua

    (@bcrodua)

    Hi,

    It is possible that the backup you are trying to download is no longer available. Can you click on rescan local/remote storage to update your backup list? Alternatively, you can download your backup directly from its storage.

    Regards,
    Bryle

    I have the same issue with all of my sites, about 10 of them. The backups are there. I even tried to restore a fresh back up that was successful and getting the same errors!
    This has been going on for a couple of days, I opened a ticket on it and no replies.

    https://wordpress.org/support/topic/error-download-failed/#post-11378744

    Plugin Contributor bcrodua

    (@bcrodua)

    Hi,

    May I know what version of UpdraftPlus are you using please?
    Make sure you have the latest one installed 1.16.10.

    Regards,
    Bryle

    Latest on all 10+ sites!!!!!

    And before you ask, yes I tried to disable all other plugins. Again, this issue is on like 10 websites on which I have used UpdraftPlus over 5 years without any issues!

    my updraft is on the latest version 1.16.10
    and as you mentioned i did do the rescan local/ remote storage
    but its not yet working
    please do fix it — its been there since the last update for sure
    i have all my backup with you — but this is going to ruin everything
    i really want to restore to the previous version but its shows DOWNLOAD FAILED
    PLEASE HELP

    I hear you @nepalpyramids I’m in the same boat!

    how come we are not getting any new solutions to this
    seems like once a great support team is not least bothered
    i think every new plugin is like a boon when its newly launched and in course of time gets down to curse with new futile updates (without much research)
    and we are left with not options but to get to our host and pay the demanded fee

    I just updated UpdraftPlus and it’s now working. Try it 🙂

    Plugin Support bornforphp

    (@bornforphp)

    @mlapointe64 Glad to know its working now 🙂

    @nepalpyramids Could you please give a try updating the plugin to latest version 1.16.11 and check if it helps to fix your issue?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘i cant restore my site’ is closed to new replies.