Support » Fixing WordPress » I can’t post or upload anything by WP 5.1.1

  • Resolved daviddong2019

    (@daviddong2019)


    Hi

    Since WordPress 5.2.2 released few days ago, I can’t post or upload anything (pictures, articles, links…) on my website. I am now still using version 5.1.1 (PHP version 5.5.22)

    Can somebody help know how to fix without upgrading?

    David Dong

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator t-p

    (@t-p)

    Readme file shipped with 5.2.2 reads:

    System Requirements

    PHP version 5.6.20 or higher.
    MySQL version 5.0 or higher.

    Recommendations

    PHP version 7.3 or higher.
    MySQL version 5.6 or higher.
    The mod_rewrite Apache module.
    HTTPS support.
    A link to wordpress.org on your site.

    Afolabi Achiever

    (@itsachiever)

    @daviddong2019 firstly I will advise you to go and increase your PHP version to the latest which is 7. and so

    you can contact your hosting provider for help on how to change or increase your PHP version in your panel after that your site should function well

    hope you find this helpful. Thanks

    Thread Starter daviddong2019

    (@daviddong2019)

    Thank you Afolabi for your quick reply. I will try

    David

    Thread Starter daviddong2019

    (@daviddong2019)

    Thanks t-p (@t-p) for your help

    Now my PHP Version is upgraded to 7.1.1 and MySQL Version 5.6.32 but It’s unable to post or upload anything (pictures, articles, links…) in my website.

    Need your help to solve that problem

    David Dong

    Moderator t-p

    (@t-p)

    This may be a plugin or theme conflict. Please attempt to disable all plugins, and use one of the default (Twenty*) themes. If the problem goes away, enable them one by one to identify the source of your troubles.

    Thread Starter daviddong2019

    (@daviddong2019)

    t-p
    Thank you so much. It works when I follow yours

    David Dong

    Moderator t-p

    (@t-p)

    Glad its sorted 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘I can’t post or upload anything by WP 5.1.1’ is closed to new replies.