Support » Plugin: NS Google Sheets Connector » I can’t make the plugin work :(

  • Hello!

    I’m trying to make this plugin work, but sadly I couldn’t until now. I need to have this form http://imgur.com/a/6bBnX linked to my sheets account.

    My ContactForm7 config is like this: http://imgur.com/a/7ZnVQ, and the settings page is exactly as the example. Why is this not working?

    Could you guys help me, please? I’m in a rush with this website. I really need to put this all up untill tomorrow.

    Thanks!

    • This topic was modified 11 months, 4 weeks ago by  Bianca Hansen.
Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Never Settle

    (@neversettle)

    Sorry you’re having issues, Bianca. Can we see a screenshot of your NS Sheets settings page (just so we have the complete picture), and a screenshot of your Google Sheet that you’ve connected it to?

    • This reply was modified 11 months, 3 weeks ago by  Never Settle.

    Hello!

    Thank you so much for the quick answer! The prints are in here: http://imgur.com/a/GJc69

    Nothing yet? I really need some directions here 🙁

    Plugin Author Never Settle

    (@neversettle)

    You’ve almost got it set up perfectly, but I noticed the headers in your sheets didn’t match up with CF7 slug names. Look at this screenshot for, at least, default column names you’d want at the top of your sheet:

    Screen Shot

    Ok, I did what you said, but it didn’t work either. Why would I use those tags if my form doesn’t use them? I don’t get it.

    Anyway, I guess I’ll have to find another way to do this :/

    Thanks for your time

    Plugin Author Never Settle

    (@neversettle)

    1. Did you check the error log in the settings page?

    2. Do you know what your PHP version is on your host (sometimes lower versions have issues)?

    Hi!

    My php version is 5.6.29, and all that log says is:

    21:46:22 PHP 5.6.29 Array
    21:48:23 PHP 5.6.29 Array

    Plugin Author Never Settle

    (@neversettle)

    Bianca,

    Sorry this slipped through the cracks… Were you able to get this issue resolved? If not, please do let us know.

    Plugin Author Never Settle

    (@neversettle)

    Marking this resolved as we have not heard back from you in over a month.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.