Support » Plugin: Learning Courses » I can't make it work

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author nicdark

    (@nicdark)

    Hi,

    sorry for the delay but I no email has arrived.

    We are working hard on this plugin, and we are preparing a full documentation and video tutorials that will be available in a week.

    This will make it easier for you to use it.

    Bye

    valedim

    (@valedim)

    Hello,
    I have the same issue. There is no place in plugin settings where to assign the “courses” page. This feature is available only for “Account” page. Even if it is possible to create courses pages, these are not displayed within the website, instead a 404 pages is loaded.
    The shortcode [nd_learning_courses] is not workig, since it is displayed as it is in the “Courses” page.
    Do you already have a solution for this?
    Thank you.

    Hi~
    Same here! hope that someone could give a buzz!

    Hi,

    Same as me spend a loth of time.
    I am glad i see that i am not alone!

    Regards,

    Louis Witte

    Hi
    The problem is solved!
    I get a mail from the developer its very simple:

    Do this: refresh your permalink on your wordpress settings!

    You can do this by Permalinks/Save changes

    regards,

    Louis Witte

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘I can't make it work’ is closed to new replies.