Support » Fixing WordPress » I can't login to wp-admin

Viewing 11 replies - 1 through 11 (of 11 total)
  • alysonearl

    (@alysonearl)

    I found a similar situation here in the forum. Try this:

    alysonearl

    (@alysonearl)

    laylaroberts

    (@laylaroberts)

    Brilliant.

    Thank you Alyson, it worked!!!

    laylaroberts

    (@laylaroberts)

    Sorry, I spoke too soon.

    It did work, but I am getting the error again now 🙁

    All I did was update a plugin. I just deleted that plugin in FTP and the site works again now.

    The bad news is that I really need that plugin, its my shop!

    Any suggestions?

    laylaroberts

    (@laylaroberts)

    Oooops, spoke too soon again. I didn’t make any changes this time, I just went to login to the backend and it I got the same error message as before: Oops! Google Chrome could not find your.domain.name

    I have discovered a pattern:
    * I try to log in and I get the error message
    * Then I refresh my site and the formatting goes all wierd
    * Then I refresh my site again and it looks fine
    * Then I try to log in to the back end and I get the error message
    * Then I refresh my site and the formatting goes all wierd
    * Then I refresh my site again and it looks fine
    * Then I try to log in to the back end and I get the error message
    * etc…

    This is driving me crazy. Does anyone know why it keeps happening?

    If you have FTP access to your site, log in and go to the /wp-content/plugins directory.

    Then rename every plugin directory in there (e.g. rename “jetpack” to “jetpack-disable”) to temporary disable them and see if this solves the issue. If it does, rename/enable each plugin, one by one, to see which of those might be the culprit.

    laylaroberts

    (@laylaroberts)

    I renamed them all and it still won’t let me login the backend.

    laylaroberts

    (@laylaroberts)

    I just deleted all the plugins and it still doesn’t work.

    ravimalhotra

    (@ravimalhotra)

    When was the last time your website was working desirable. If you can recall the day. Visit your cPanel ->File Management->Backup & Restore->

    Then click on restore public_html directory. Restore it to the last successful working.

    Hope it works.

    laylaroberts

    (@laylaroberts)

    Thank you Ravimalhotra.

    It is fixed now. Apparently, it was a problem with my wp-login.php file.

    ravimalhotra

    (@ravimalhotra)

    Thanks!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘I can't login to wp-admin’ is closed to new replies.