WordPress.org

Support

Support » Plugins and Hacks » I can't install a plugin via Dashboard

I can't install a plugin via Dashboard

  • Hello friends!

    I checked lot of pages in this forum but couldn’t find a solution.

    When I try to add a new plugin, it stays in “decompressing…”

    Using ftp I see that wp created some tmp folder in /wp-content/upgrade, for example /wp-content/upgrade/password-protect-wordpress.4.11.5/password-protect-wordpress and there is all the subfolders of the plugin, but there isn’t any file in those folders. the wp-content has 755 as suggested and I tried many more options. Same result. The folders are created but none file is decompressed there. I’m using a2hosting, could it be some kind of server protection?

    If I try to upload a .zip it happens the same thing, it only works if I do it by using ftp file manager.

    Thx in advance!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Not sure if this helps but I was having issue installing Jetpack via Dashboard. Contact my hosting company and it seems like there was a specific file limit for all uploading. They changed the limit and everything worked like charm then.

    Hope this solution works for you as well 🙂

    Thx a lot Reginald for your kind answer, but unfortunately it happens even with small plugins like wordpress importer 🙁

    any help would be highly appreciated 🙁

    This is getting more complicated because one theme I need to use, requires two custom plugins that are installed automatically and can’t be installed because of this bug 🙁

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘I can't install a plugin via Dashboard’ is closed to new replies.
Skip to toolbar