WordPress.org

Support

Support » Plugins and Hacks » PB oEmbed HTML5 Audio - with Cache Support » [Resolved] I can't insert images because of this plugin

[Resolved] I can't insert images because of this plugin

  • Since I installed this plugin, I can’t insert images into posts. I’m using WordPress 3.5.1. When I select images from my media library and I click “insert into posts”, nothing happens. As soon as I turned off the plugin PB oEmbed HTML5 Audio, the problem was solved. But I have a post in which music can be played with it, and I like very much how it works. Now I turn off the plugin when I am inserting images, and I activate it again when I’m done. Is there some other way to keep using the plugin without having this problem with the images? Thanks in advance.

    http://wordpress.org/extend/plugins/pb-oembed-html5-audio-with-cache-support/

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author PascalBajorat

    @pascalbajorat

    That was a bug in a really early beta of this plugin, I’ve tried it with the latest version of this plugin and WP 3.5.1 on a test system: There is no problem, I can upload images or pick it form the media library.

    Are you sure that you use the latest version of PB oEmbed HTML5 Audio?

    Hi Pascal,
    I’m using version 2.3.1. This is the latest one, isn’t it?
    Unfortunately, I still have this problem.
    Best regards.

    Plugin Author PascalBajorat

    @pascalbajorat

    Can you give me some more details: Logs from Firebug or other Dev-Tools, can you see JavaScript errors in your console?

    Is it possible that you give me an test account on your site to try? I can’t reproduce your problems on my test installations…

    Hi Pascal
    I have the same problem as Vtruneanu and have had to disable the plugin so I can insert images.

    I too am running Version 2.3.1

    Thanks

    J

    Plugin Author PascalBajorat

    @pascalbajorat

    Hi, same thing:

    Can you give me some more details: Logs from Firebug or other Dev-Tools, can you see JavaScript errors in your console?

    Is it possible that you give me an test account on your site to try? I can’t reproduce your problems on my test installations…

    This is from the console in chrome on my mac after I click the “insert into post” button.
    Uncaught RangeError: Maximum call stack size exceeded
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor
    window.send_to_editor

    Pascal I am not sure how I can PM you the login details for a test account….

    Going for lunch now, will check on this when I get back…

    Plugin Author PascalBajorat

    @pascalbajorat

    please get in touch with me directly via email: pascal@pascal-bajorat.com

    Pascal

    Plugin Author PascalBajorat

    @pascalbajorat

    Hey folks,

    i’ve released version 2.4 a few hours ago. The new Version has a settings page for oEmbed Integration and to disable the metabox.

    Additionally I’ve added a little fix for the window.send_to_editor JavaScript Problem, I hope this will solve your problems?

    Please give me some feedback about the update.

    kind regards
    Pascal

    Hi Pascal,

    Thanks for your messages and your support.

    I updated your plugin, and I saw no difference at first, when I tried to insert images. Then I disabled the metabox, and the problem was solved. The post where I use your plugin still works fine. Thank you very much!

    Best regards,

    Valentina

    Plugin Author PascalBajorat

    @pascalbajorat

    Hi vtruneanu,

    thank you for your feedback – ok, but you have still the same problems, when the metabox is enabled?

    Hey Pascal, I’m having this problem to, using version 2.4.2 and with the metabox disabled. Hoping that can get fixed as yours is the best audio plugin I’ve found that works like it’s supposed to:P Just this one weird, but inconvenient bug.

    thanks!
    -ryan

    Plugin Author PascalBajorat

    @pascalbajorat

    really strange but I can’t reproduce this bug. Can you create me an admin account on your site, that I can try it?

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Resolved] I can't insert images because of this plugin’ is closed to new replies.
Skip to toolbar