Support » Plugin: Agora Video for WordPress » I can’t hear the others

  • Resolved alex2k20

    (@alex2k20)


    Hi,

    I have some problems with the plugin. Sometimes I don’t hear who is in the meeting and other times if I can hear her perfectly, then I don’t know what the problem could be. I have tried with other computers and the same thing keeps happening to me. I don’t know if this could be because I’m in free trial?

    I am using macOS and Windows 10.

    The camera works well with everyone that connects but the problem is in the audio. for it to work we have to update the page until it works.

    What usually happens is that the people who connect do not hear me or I cannot hear them until we update the page several times …

    What can this problem be due to?

    Thanks

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • geotraveler

    (@geotraveler)

    Hi there,
    We’ve been having the same problem for about 2 weeks now. We opened up a support ticket with Agora and I know they are actively working on the fix right now.
    Hopefully it comes within the next few days.

    Plugin Contributor hermesf

    (@hermesf)

    Hi @alex2k20 and @geotraveler,

    Thanks for flagging this issue. The issue is caused by the browser’s autoplay policy. Each browser implements it differently, and over time have each become more strict.

    The latest update v2.0.6 adds a fallback, in the case that the browser’s autoplay policy restricts the video from autoplaying with audio, it will fallback to mute the audio and play the video only. To play the video with the audio the user will need to click the remote video.

    The reason for requiring the user to click each remote video is to support all browsers. Specifically Safari is the strictest with its autoplay policy and requires user interaction for each video.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.