[resolved] I can't get a link for a taxonomy terms list in Multisite (4 posts)

  1. Jason Paul
    Posted 5 years ago #

    I swear I didn't have this problem in the previous WordPress version. I'm running multisite. In the admin taxonomies seem to register no problem any which way I've tried. I can see the terms and manage them just fine. But when I link to the term on the front-end I just get a not found error. Did anything change in the newest upgrade?

  2. How are you registering your taxonomies? With code, manually, or via a plugin? If it's code, can you share it here? If it's a plugin, which one?

  3. Jason Paul
    Posted 5 years ago #

    I literally tried several code variations and a few plugin (dev tools, simple taxonomy). After hours of wasted time I refreshed permalinks and it finally worked. Sometimes I guess it's that simple.

  4. yeah the multisite part throw people when in reality, it's 94% the same thing as single.

    (that 6% can be the kicker, I know ;) )

Topic Closed

This topic has been closed to new replies.

About this Topic