WordPress.org

Forums

Polylang
[resolved] I... can't find where to add the switcher? (6 posts)

  1. mattshepherd
    Member
    Posted 1 year ago #

    I've updated Polylang to 1.2.2. I swear I can't find the switcher settings *anywhere*. How do I add the switcher to my main menu bar?

    http://wordpress.org/plugins/polylang/

  2. Chouby
    Member
    Plugin Author

    Posted 1 year ago #

  3. mattshepherd
    Member
    Posted 1 year ago #

    I did. There's no language switcher option there... here's a screenshot of what I see.

    http://shep.ca/temp/polylang_no_switcher.jpg

  4. Chouby
    Member
    Plugin Author

    Posted 1 year ago #

    Oh... Maybe you upgraded from a quite old version and are not aware that there is no more menus tab in Polylang screen. Now you can manage your multilingual menus and the language switcher (in menus) in Appearance->menus

  5. mattshepherd
    Member
    Posted 1 year ago #

    Ah ha ha ha! I didn't know I had to look in the screen options under MENUS. There it is! Thanks!

  6. Chouby
    Member
    Plugin Author

    Posted 1 year ago #

    That's because it is not clear enough ;-)
    I will try to improve this

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Polylang
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic