Support » Theme: OnePress » I can’t enter new text in OnePress theme

  • Resolved beachsand14

    (@beachsand14)


    Hi,

    As previously reported, I wasn’t able to add new text in the features section. However, this issue has spread to many or probbaly all of the text boxes. I’m very frustrated and not sure why this is happening. Can someone please help? I am working on a school project and it’s time sensitive.

    Steps
    Dashboard
    Appearance
    Customize
    i.e. Section: About – Section Settings – Enter text in Section Description

    Result: There is no submit button, just a textbox. I am unable to update any text on OnePress and I have done a clean install a few times already including resetting my server

    Thanks

    • This topic was modified 3 years, 6 months ago by beachsand14.
Viewing 13 replies - 1 through 13 (of 13 total)
  • Hi @beachsand14,

    For faster support please try our dedicated support center:

    https://www.famethemes.com/contact/

    Hi @congthien

    I created a support ticket as per your instruction.

    I tested the issue against OnePress v.1.2.7 to 1.2.9 and the the text editor is only disabled in Section: Features – Section Content – Description (textbox). Everything else is fine.

    However, the issue is fully present in every Description textbox in the latest build of OnePress v. 1.3

    Is there any way someone can fix this and issue an update? If not, I will have to use an older version as a workaround, even though this is not recommended.

    I am going to find an older version of OnePress that does not have this issue in the meantime.

    Cheers
    Brody

    • This reply was modified 3 years, 6 months ago by beachsand14.

    Hi @congthien

    Here is my final update.

    I tested v1.2.4 to 1.3

    1.2.4 is broken against the latest version of WordPress. All other versions have a bug as described in my previous post. I believe in version 1.2.5 I was unable to change font-awesome icons in Section: Features.

    Cheers
    BJ

    • This reply was modified 3 years, 6 months ago by beachsand14.

    Hey @beachsand14,

    Back to your situation, please try do the following here :

    1. Update to latest theme version.
    2. Disable all your plugins then check again.

    Let me know!

    Hi @congthien

    No change when I follow your above instructions.

    Thanks
    Brody

    Please submit here : https://www.famethemes.com/contact/

    Our developer will help you!

    Thanks @congthien. I submitted a ticket earlier

    Fixed

    Go to WordPress dashboard
    Click on username at the top bar
    Click Edit my page
    Uncheck “Disable the visual editor when writing”

    LOL, that sounds good 😀

    No wonder no one could reproduce it but me.

    Hilarious!

    Cheers

    Brody James

    I disabled the visual editor and was able to type in the description box at the bottom of the screen, but there is NO BUTTON to save what I typed, so nothing got updated.
    Very Frustrating!

    Hi all,

    disabling the visual editor is not a fix, rather a workaround. I want ro use the visual editor for example.

    It is in fact what congthien suggested, an incompatibility with another plugin. In my case it was “Forget About Shortcode Buttons” plugin. After deactivating it, the OnPress texts were editable again. Maybe that helps the developers to find a solution.

    Best regards,
    George

    For me it was Jetpack plugin, which is a very (very, very) popular plugin.

    Just to be clear, I turned all plugins off and made sure the visual editor option was on, and the textbox worked. Then, I turned on Jetpack and it failed. I did this several times to make sure. I then turned Jetpack on and turned off every setting, but it still wouldn’t work. It was only when I turned the Jetpack plugin completely off that it started to work again. I also cleared my cache after turning Jetpack plugin on with all features off to make double sure this was the problem. It is definitely a conflict.

    Since I’m probably not the only person to have this problem and because I believe the developers at Fame Themes should at least know about it, I will open a ticket as well.

    P.S. The visual editor option must be turned on for textbox to work.

    Details:
    Theme version 1.4.1
    Wordpress version 4.8.1

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘I can’t enter new text in OnePress theme’ is closed to new replies.