Support » Plugin: WooCommerce Geolocation Based Products » I cant enable Geolocate

  • Resolved agencexy


    When I try choose “Geolocate with cache” in my General Settings page in Woocommerce I hit the save button and it goes back to “No Location by default” automatically.

    what is the issue?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘I cant enable Geolocate’ is closed to new replies.