Support » Plugin: Transposh WordPress Translation » I can’t edit the tranlations

Viewing 6 replies - 1 through 6 (of 6 total)
  • This problem happen only with my official theme, on dev tool I see this error: “Unchecked runtime.lastError: The message port closed before a response was received. (tpedit=1&lang=en:1 )”.

    How can I solve this problem?

    Plugin Author Ofer Wald

    (@oferwald)

    Hello,

    Wrote to you privately, will need access to your site…

    ibragim24

    (@ibragim24)

    Hello,

    I recently installed the plugin, really liked it.
    I installed the plugin, then configured. Language switches work correctly, but the editing mode does not work.
    A line appears in the address bar (?tpedit=1).
     There are no errors in the console either.

    Please help please.

    (see: http://pskovgu.hostspyz.beget.tech/)

    ibragim24

    (@ibragim24)

    Hello,

    I recently installed the plugin, really liked it.
    I installed the plugin, then configured. Language switches work correctly, but the editing mode does not work.
    A line appears in the address bar (?tpedit=1).
    There are no errors in the console either.

    Please help please.

    (see: http://pskovgu.hostspyz.beget.tech/)

    Hooray, solved the problem. Turned out to be a conflict jquery. Thanks for the plugin. Good luck.)

    Hi,

    I have the same problem. Can you describe in more detail how you fixed it?

    Thanks.

    Hey.

    The problem was that I turned off the Jquery from the WordPress.
    WordPress has Jquery migrate, I think without it Transposh does not work.

    My English is very bad, I hope you pick it up.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.