Support » Plugin: W3 Total Cache » I can’t edit a page with this plugin enabled

  • Resolved machinelf

    (@machinelf)


    I can’t edit this page without getting a whitescreen PHP error unless I disable W3 Total Cache. I’ve had this plugin for several months.
    The only things I have changed is added Options for Twenty Seventeen plugin and removed a lot of my CSS. Tried clearing caches. I use all the default options, haven’t changed any options on W3TC for months, and I don’t have or have i ever had minify enabled.
    Is there a workaround or an option I’m missing?

    • This topic was modified 1 year, 5 months ago by machinelf.
    • This topic was modified 1 year, 5 months ago by machinelf.
    • This topic was modified 1 year, 5 months ago by machinelf.
    • This topic was modified 1 year, 5 months ago by machinelf.
    • This topic was modified 1 year, 5 months ago by machinelf.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Marko Vasiljevic

    (@vmarko)

    Hello @machinelf

    I am sorry about the issue you are experiencing and I am happy to assist you with this.
    Can you please disable W3 Total Cache settings one by one, save and purge the cache after you disable each. Try to edit the page and see which setting might be causing this.

    Thread Starter machinelf

    (@machinelf)

    It was my PHP limit, which the host increased. Thanks.
    Now I’m having probs with 5.3 but that’s another story, no idea if it’s this plugin.
    Marked as resolved.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘I can’t edit a page with this plugin enabled’ is closed to new replies.