Support » Plugin: AMP » I can’t disabled AMP for pages

  • Resolved snecz

    (@snecz)


    Hi, I have disabled AMP for pages, cleared the cache but in GSC I still have the same errors for AMP pages. I’ve reindexed website few times. I’ve tried validate fix with new GSC but I got message that errors still occurs. When I make AMP test I got message that there’re errors and not message that this is not AMP page. How can I finally fix this?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘I can’t disabled AMP for pages’ is closed to new replies.