Support » Plugin: AMP for WP - Accelerated Mobile Pages » I cant disable AMP on Homepage

  • Resolved josu88

    (@josu88)


    Hi, Im using this fantastic plugin. I disabled the option AMP to pages because i dont like the result. I want to keep it only for posts.

    However my homepage is showing an AMP version (an incomplete version only only with lasts post widget) if i write /amp/ after the url:

    https://tuespanol.ru
    https://tuespanol.ru/amp/

    Im affraid that google is going to take that AMP page as my mobile version. i hope not, I selected the option “hide amp on this page”, and disabled AMP in hompepage support, however the amp is still appearing if i write the url. Is that normal???

    Thanks a lot.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Try going to Settings/Permalinks and saving.

    Thread Starter josu88

    (@josu88)

    I also tried but it doesn’t work 🙁

    Hi there,

    have the same problem – but u dont have to worry – the AMP homepage is noindex. User will even go to the “normal” homepage.

    Cheers

    Nancy

    Thread Starter josu88

    (@josu88)

    hi, thanks for the answer. So i should leave it like that i guess.

    Plugin Contributor ampforwp

    (@ampforwp)

    Hi @josu88,

    You don’t have to worry about that, there is no amphtml so Google will not index your AMP homepage.

    Regards
    Marqas

    I am having the same issue, which is a problem, because when a visitor comes to my site on mobile, they are being directed to an empty page, with just the title showing.

    themontanapost.com looks fine on every page except the frontpage on mobile as a result.

    Plugin Contributor ampforwp

    (@ampforwp)

    Hi @dpogreba,

    I guess you are not using any AMP plugin right now.

    I just check and there’s no amphtml on your website.

    Have you disabled AMP?

    Regards
    Marqas

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘I cant disable AMP on Homepage’ is closed to new replies.