Support » Plugins and Hacks » I can't delete the plugin

I can't delete the plugin

  • I have deactivate the plugin and everything still works fine, but when I delete it, I get the following below when I load the site! How do I fix this?

    /** * The base configurations of the WordPress. * * This file has the following configurations: MySQL settings, Table Prefix, * Secret Keys, WordPress Language, and ABSPATH. You can find more information * by visiting {@link http://codex.wordpress.org/Editing_wp-config.php Editing * wp-config.php} Codex page. You can get the MySQL settings from your web host. * * ………….

    I deleted the rest

Viewing 3 replies - 1 through 3 (of 3 total)
  • It seems that you might have some plugin related code inside wp-config.php file, compare your wp-config.php file to what WordPress codex has.

    Database details are the most important ones, and you can use them to generate a fresh copy of wp-config.php using this generator.

    Please note, when you delete the plugin you still have database entries that might cause issues. I’ve written instructions to reset it in this thread:

    One would hope iThemes support would be more responsive since so many websites are broken, yet they’ve been pretty quiet.

    Thanks so much for the response, I will check that out.

    And I agree…I know they say they don’t really support the free version, but who in their right mind is going to pay for anything from them from now on, with seeing how they’ve handled this. A shame, it worked perfectly for us for what we needed.

    Again, appreciate the help Viktor.


    Let me know if it worked William. Hope it does.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘I can't delete the plugin’ is closed to new replies.