Support » Plugin: Pre* Party Resource Hints » i cant deactivate the plugin

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Sam Perrow

    (@samperrow)

    Greetings, thanks for letting me know about this issue. I have not heard of it before. From your website I can see that you are using WP 5.0.3, and PHP 7.0.28.

    Can you tell me which other plugins you’re using on your site? And what type of error message do you receive when you try to uninstall?

    hello sir,

    good morning

    we have like 80 piugins installed on the site.

    one thing i have to apologize is that i cannot deactivate your plugin is due to the cache settings. I was able to solve this once configured properly. My apologize.

    However, I have tried to use your plugin to preload one CSS file , which is always not success. Seems others are ok , just that one .. which loads on first 20 lines of the html code. I have no way to solve this file and tried many plugins.

    could you please help check?

    Edwin

    Plugin Author Sam Perrow

    (@samperrow)

    Edwin, can you give me the URL of the CSS file you are trying to preload?

    any news?

    Plugin Author Sam Perrow

    (@samperrow)

    Edwin, sorry for the delay- I do not see that preload resource hint anywhere on your site. Do you have it set in my plugin? If so, the most likely reason it is not being displayed is due to your cache settings. After creating a hint, you need to refresh your cache so the new hint will appear. Hope that helps.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘i cant deactivate the plugin’ is closed to new replies.